can't find nema session in my session file to upload

After doing a few sessions today, I tried to up load the data to my PC but cannot find the data files.
I can see the data on the screen of my MOT Q9c but can't find these files in the phone. All my previous session are there but the most recent ones are not.
Help....

Comments

  • Just for the sake of clarity, I can see the individual lap data--graphs, speed--in the race chrono previous session log, but can't find the data in the session data in my storage card, where I store the session data.
  • aolaol
    edited August 2012
    It does not save the NMEA file while recording (yet). But you can export the NMEA file by pressing the export action (icon with two arrows) after you open the session.

    Notice NMEA recording is a feature that will come at some point. Until that, always use the NMEA export.

    The session data format has changed since version v1, now each session is split to individual data channels. One channel may be a speed, altitude or position for example.
  • My bad, aol--this related to a WM version--1.43; wrong forum.
    Does the fix still apply?
    I've turned the phone off, reset the phone by pulling the battery but the NMEA data still isn't in the session file.
    thanks,
    Mike
  • aolaol
    edited August 2012
    Unfortunately there is no NMEA export on the v1.43 (if my memory servers correct). If the NMEA file is gone it is gone. If you're using the RaceChrono windows version on your PC, you can copy the two .BIN files. If you're using an application that uses only NMEA then I don't know ...
  • AOL:
    thanks for the reply. Got it fixed--the NMEA file was listed under a previous session, from back in April; I Identified it by the date on the file--otherwise I wouldn't have found it.

    I can't wait to dump this MOT WM phone; have most of the issues been worked out on the android platform?
  • well, there's some features that are not in Android yet, but at least I enjoy the android version much more :)
Sign In or Register to comment.